This project is read-only.
7
Vote

NuGet installation for .net 4.5 broken

description

I haven't found any information if it should even be compatible with .net 4.5.
But it failes to install this package over NuGet in a .net 4.5 project:
Could not install package 'XamlInspector 0.6.5'. You are trying to install this package into a project that targets '.NETFramework,Version=v4.5', but the package does not contain any assembly references or content files that are compatible with that framework. For more information, contact the package author.

file attachments

comments

bandaranaike wrote Sep 18, 2014 at 9:15 AM

I also have same problem

wrote Sep 18, 2014 at 10:59 AM

McSimoffDV wrote Oct 3, 2014 at 8:15 AM

I'm too...

wrote Oct 21, 2014 at 2:32 PM

wrote Oct 31, 2014 at 4:18 PM

Pompair wrote Oct 31, 2014 at 4:20 PM

me too